![]() |
|
|||||||
| SageTV for unRAID/Docker Discussion related to SageTV for unRAID/Docker. Questions, issues, problems, suggestions, etc. relating to SageTV for unRAID/Docker should be posted here. |
![]() |
|
|
Thread Tools | Search this Thread | Display Modes |
|
#1
|
|||
|
|||
|
Unable to start sage
I've been running Sage 9 in unRaid for about 1 year.
Today, after a restart of the unRaid server, sage crashes upon start. Sometimes I get hs_err_pid.log Seems to be crashing in the scheduler thread in the HdHomeRun library. Any suggestions on how to fix or further debug?
__________________
unRaid Server:Quad-Core Xenon, 20 GB Ram, openDCT/sageTV Dockers, HDHR,HDHR Prime Network Encoder:Dell Inspiron 1000 Laptop, 512MB Ram, Windows XP, HDPVR |
|
#2
|
|||
|
|||
|
Quote:
I got passed the above error by removing all the encoders from my Sage.properties, and reconfiguring the tuners/lineups/favorites. Sage ran for hours. I began playing back a recording and it crashed again after a few minutes. Looks like a similar stack frame but in a different thread. Server won't start again as before.
__________________
unRaid Server:Quad-Core Xenon, 20 GB Ram, openDCT/sageTV Dockers, HDHR,HDHR Prime Network Encoder:Dell Inspiron 1000 Laptop, 512MB Ram, Windows XP, HDPVR |
|
#3
|
|||
|
|||
|
Problem Solved (hopefully).
My single parity drive failed, and after replacing it and waiting for parity sync, all seems well again.
__________________
unRaid Server:Quad-Core Xenon, 20 GB Ram, openDCT/sageTV Dockers, HDHR,HDHR Prime Network Encoder:Dell Inspiron 1000 Laptop, 512MB Ram, Windows XP, HDPVR |
|
#4
|
|||
|
|||
|
Seems odd that a parity drive failure would cause Sage to crash.
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i7-7700T CPU, 32GB Memory, Unraid 6.11.5, sagetvopen-sagetv-server-opendct-java11 Docker (version 2.0.7) Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, SiliconDust HDHomeRun CONNECT 4K OTA Tuner Clients: Multiple HD300 Extenders, Multiple Fire TV Stick 4K Max w/MiniClient Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls |
|
#5
|
|||
|
|||
|
Was the Array started? At least on my system Dockers won't start unless the Array is running and if your parity drive is hosed then perhaps the Array won't start - I haven't had this condition myself - and I hope I never do.
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server |
![]() |
| Currently Active Users Viewing This Thread: 1 (0 members and 1 guests) | |
|
|
Similar Threads
|
||||
| Thread | Thread Starter | Forum | Replies | Last Post |
| Unable to start Studio | ckewinjones | SageTV Studio | 1 | 04-01-2011 10:17 PM |
| Q: Can't start Sage, but can start KDE | laurenglenn | SageTV Linux | 4 | 01-16-2006 06:28 PM |
| Unable to Connect to the Sage Server with Sage Client | Snuffy2 | SageTV Beta Test Software | 5 | 03-08-2005 07:05 AM |
| Unable to start client | Narflex | SageTV Software | 2 | 06-22-2003 07:08 PM |